**Video Poker, Keno, Slots, 21** Gaming machines > Odyssey Video Games

Start up problem

(1/2) > >>

Bob W:
Hope someone can please help ..

We purchased an odyssey slot last month-  Up until today , it was worked fine  with no issues . Unfortunately after doing a hard clear- the game will no longer complete the boot up process .To be clear- We did the hard clear for the first time this afternoon with no issues for the purpose of changing games . About 2 hours later we did it once again and this time it would not "boot up properly "

During the boot up process- There was a code 0804 , 0805 and  1017 .  However at the end of the boot up only the 0804 and 0805 remained .

Here is whats going on -   

After doing the hard clear , The "out of service screen with the trivia comes on . I then invoke the MMS function and  the main menu that shows Game play , accounting , Configuration  and diagnosis  comes up - However, only Game play and accounting are accessible - in other words , I can not click on /access the Configuration or Diagnosis menus . In addition, both Game play and Accounting are "lit up" whereas the others are not .

Further information :  upon boot up -  on the first screen under Game Play 
-there are 2 messages :
1)   "No games enabled "   
2)  "set/ validate machine denomination "
Under the Accounting screen :
 there are 2 errors under the "ERROR LOG "

1) File Thread _walkdosdir-unexpectedread
2) CombLib- cant open file<$(MULTID)\MU

I have tried to to re-boot multiple times as well as do the hard clear according to instructions . I am positive that I did the dip switch on the board properly as well as the correct steps in the hard clear procedure.

Can anyone please help me trouble shoot this ??

Thanks Bob

"for the purpose of changing games"

Is it necessary on the Odyssey to perform a hard clear on the RAM chips just to "change a game"?

Just wondering....I never cleared an Odyssey.

He's up and running !!!


--- Quote from: mrzee2000 on November 02, 2019, 11:05:07 AM ---He's up and running !!!

--- End quote ---
That's great!  :cool_thumb_up:

Now.....HOW? is the question for future owners.  :yes:

Bob W is a new owner of an Odyssey. The reason that he could not access the configuration and diagnosis menu's was do to the cherry switch was not activated in currency door. You need to activate the switch by opening the currency door (after the 4 page screen appears) or if the currency door is open before the MMS is activated one must pull the switch out. Once he did that, the menus were available so he could complete his game set up. 


[0] Message Index

[#] Next page

Cell Phone and Pad Mode

imode wap wap2

NLG Archives

Archives @ newlifegames.net Wayback Machine

Contact Us

NLG Shop 928 754-4147 Email Us 1788 Highway 95 30 BHC City AZ 86442
Go to full version